Минимальные системные требования

Для полноценной работы WebSpace Engine необходимо наличие следующего установленного на сервер программного обеспечения:
  • nginx
  • PHP 7.4
  • MySQL, MariaDB, SQLite

Требуемые модули для PHP интерпретатора:
  • Установленная библиотека PHP imagick
  • Установленная библиотека PHP opcache
  • Установленная библиотека PHP gettext
  • Установленная библиотека PHP zip
  • Установленная библиотека PHP yaml
  • Установленная библиотека PHP gd
  • Установленная библиотека PHP pdo_mysql